Sada je Čet lip 24, 2021 9:09 am




Odgovori  [ 4 post(ov)a ] 
actros mp2 2003 godina 580 ks 3 osovine šumar problem 
Autor Poruka
Mercedes štovatelj
Avatar korisnika

Pridružen: Sri stu 30, 2011 1:37 am
Postovi: 42
Lokacija: Sisak
Ime: Tihomir
Prezime: Relić
Godište: 0
Moj auto: mercedes w124 300d i mercedes w140 350d
poštovanje!
imam problem sa ovim kamionom naime nemogu nikako programirati mjenjač tj naučiti brzine, stalno izbacuje grešku (gs17)
problem je krenuo ovako:kamion se ugasio u vožnji probali smo sve moguće da ga pokrenemo i dijagnoza i ovo i ono i na kraju smo zaključili da je riknuo motorni ecu,odšlepali smo ga do firme otprilike 1 kilometer drugi dan smo nabavili drugi ecu promjenili znači ecu i kod u ključu,znači uspjeli smo pokrenuti motor ali getriba traži programiranje,kad ištekam motorni komp getriba šalta normalno čak prihvaća programiranje tj učenje bez ikakvih grešaka,čim vratim konektor na motorni getriba stoji uvijek u neutralu i neće da krene šaltati.ovaj drugi motorni je iz 2000 godine naš kamion je 2003 sad mene zanima dali tu ima razlike u rasporedu pinova na samom konektoru ecu-a pošto su različito godište i dali bi netko možda imao šemu instalacije motornog ecu-a starijeg i novijeg


Pon tra 01, 2013 3:04 pm
Profil Šalji privatnu poruku E-mail
Mercedes ovisnik
Avatar korisnika

Pridružen: Ned pro 28, 2008 10:04 pm
Postovi: 2402
Lokacija: Ljubuški
Ime: Nikola
Godište: 1984
Moj auto: CLS 350,W124 220CE, W211 320CDI Avantgarde
koliko znam, da bi motor komunicirao sa getribom, treba biti uz ECU motora i odgovarajući ecu getrbe, sad ne znam jel to tako i na teretnim vozilima...


Pon tra 01, 2013 3:23 pm
Profil Šalji privatnu poruku E-mail
Mercedes štovatelj
Avatar korisnika

Pridružen: Sri stu 30, 2011 1:37 am
Postovi: 42
Lokacija: Sisak
Ime: Tihomir
Prezime: Relić
Godište: 0
Moj auto: mercedes w124 300d i mercedes w140 350d
vjerovatno je tako samo što nemožemo isprogramirati tj naučiti mjenjač da bi ga vidio motorni ecu zato mi treba šema instalacije
motornog iz 2000 i 2003 godine da vidim dali se razlikuju položaji pinova jer ni anlaser nije bio na istom pinu morali smo vući druge žice i mjenjati na drugi pin


Pon tra 01, 2013 4:34 pm
Profil Šalji privatnu poruku E-mail
Mercedes štovatelj
Avatar korisnika

Pridružen: Sri stu 30, 2011 1:37 am
Postovi: 42
Lokacija: Sisak
Ime: Tihomir
Prezime: Relić
Godište: 0
Moj auto: mercedes w124 300d i mercedes w140 350d
evo da zatvorimo temu kamion je riješen problem je bio u softveru ecu-a, naš kamion je euro3 a dobili smo ecu sa euro 2 specifikacijama pa nije bilo kompaktibilno sa ostalim modulima,znači samo flešovali ecu i sad sve radi!!!!


Čet tra 04, 2013 10:03 pm
Profil Šalji privatnu poruku E-mail
Prikaz prethodnih postova:  Sortiraj po  
Odgovori   [ 4 post(ov)a ] 

Tko je online

Nema registriranih korisnika pregledava forum i 1 gost


Ne možeš započinjati nove teme.
Ne možeš odgovarati na postove.
Ne možeš uređivati svoje postove.
Ne možeš izbrisati svoje postove.
Ne možeš postati privitke.

Traži prema:
Idi na:  
Pokreće phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
phpbb.com.hr