Sada je Sri srp 17, 2019 8:22 pm




Odgovori  [ 4 post(ov)a ] 
W203 problemi sa elektronikom 
Autor Poruka
Mercedes poznavaoc
Avatar korisnika

Pridružen: Pon svi 20, 2013 12:19 pm
Postovi: 666
Ime: Boky
Godište: 1988
Pozdrav ekipa, nisam odavno imao problema sa svojim w203 220cdi 105kw pa evo opet je počeo čudno se ponašati.

U vožnji mi se gase kratka svjetla, kod mene su tvornički ksenoni, ito gase se nasumice. Prvo lijeva pa desna. Ili obrnuto. Nekad po par dana samo se gasi lijeva a desna ne i tako. Ugavnom sijalice sam stavio prije 2 god. Original Osram D2R. Isto tako uz taj problem nekad se dešava ujutro kad palim auto nema nikakve reakcije od anlassera. Brava primi ključ i sve ali ne vergla. Izvadim ključ i probam par puta onda sastavi odjednom i sve ok.

Zatim još jedna anomalija, kad sjednem u auto, stavim ključ u bravu, upalim auto i odvozim par km, ugasim ga i ako nisam vadio ključ iz brave čim ga ponovo palim on odmah sastavi i ugasi se nakon sekunde. Izvadim ključ i palim ponovo onda se neće ugasit. Nekad se desi da se ne ugasi ali tada mi ništa živo na tabli ne radi (ni brzinomjer ni obrtaji ni kazaljka goriva niti broji kilometre kad se vozi) kad upalim svjetla svira mi da ih ugasim jer očito auto "misli" da je motor ugašen.

Da li je netko imao ovakvih problema, što bi moglo biti uzrok?


Ned vel 11, 2018 12:13 am
Profil Šalji privatnu poruku E-mail
Mercedes fahrer
Avatar korisnika

Pridružen: Čet svi 31, 2012 12:12 am
Postovi: 1024
Ime: Nermin
Godište: 1973
Moj auto: C220 T model 2006 god
Nadam se da ti može pomoći ovaj video https://youtu.be/zC8pgpt3CVg nešto slično je i na videu a kaže da je problem u " ignition module " tj mislim da je brava u pitanju

_________________
nas dva mercedes i ja


Ned vel 11, 2018 1:41 am
Profil Šalji privatnu poruku E-mail
Mercedes poznavaoc
Avatar korisnika

Pridružen: Pon svi 20, 2013 12:19 pm
Postovi: 666
Ime: Boky
Godište: 1988
E ista se stvar dešava u mene ali ako palim ponovo a ključ nisam vadio iz brave. Znači vjerojatno je taj modul problematičan i ne radi kako bi trebao.

Zamjenio sam mjesta releja u prednjem SAM modulu. Znači jednake sam samo pomješao i sad mi se auto ne ugasi nego samo tabla ne radi kao na tom videu.
Može li biti do releja nešto? Bojim se samo da nije ECU jer bi onda to bio skup popravak...


Ned vel 11, 2018 3:02 pm
Profil Šalji privatnu poruku E-mail
Mercedes fahrer
Avatar korisnika

Pridružen: Čet svi 31, 2012 12:12 am
Postovi: 1024
Ime: Nermin
Godište: 1973
Moj auto: C220 T model 2006 god
Kolega mislim da je onda "najjeftinija" varijanta dijagnostika kod mercedesa jer ovako možemo danima a da nema rješenja. Sretno

_________________
nas dva mercedes i ja


Ned vel 11, 2018 4:11 pm
Profil Šalji privatnu poruku E-mail
Prikaz prethodnih postova:  Sortiraj po  
Odgovori   [ 4 post(ov)a ] 

Tko je online

Breathe pregledava forum i 4 gostiju


Ne možeš započinjati nove teme.
Ne možeš odgovarati na postove.
Ne možeš uređivati svoje postove.
Ne možeš izbrisati svoje postove.
Ne možeš postati privitke.

Traži prema:
Idi na:  
Pokreće phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
phpbb.com.hr